Deviant Login Shop  Join deviantART for FREE Take the Tour
×

More from deviantART



Details

Submitted on
June 30, 2008
Link
Thumb

Stats

Views
170
Favourites
0
Comments
12
×
  • Mood: Wow!
  • Playing: Incendia
If you haven't read my last post on the testing I've done of the problem of Incendia no longer loading, read it here (djeaton3162.deviantart.com/jou….

I'm on my 6th or 7th OS load over the last few days.  Giving it a rest until I have a new version of Incendia to test.  I did, however, create a new partition and loaded XP on it.  I deleted just about every piece of it that wasn't standard, bare-boned XP.  I then installed Incendia.  It worked great...once I put the screen resolution in 1024x768.  I exited out of it to do a defrag on the partition and it never would open back up.  :(

I think it would be beneficial to Aexion if those of us that are having this issue and those that are not could compare notes.  I've started a topic for it here (tinyurl.com/59wm4k)
Add a Comment:
 
:iconamorinaashton:
AmorinaAshton Jul 1, 2008   Digital Artist
Oh good :-)

yes i understand why, but i would really have liked to have the time to join you there too, just cant do at the moment :hug:
Reply
:iconamorinaashton:
AmorinaAshton Jul 1, 2008   Digital Artist
my Incendia broke too :-( wasnt getting any updates at the time cos wasnt even connected to the internet, all i can say is i closed properly it to do something else and 2 hrs later when i wanted to use it again it wouldnt run.

CPU: Intel Pentium 4 Northwood (1992 MHz)
Memory: 2048 MB
OS Version: Microsoft Windows XP Service Pack 2 (Build 2600)
Graphics Card Vendor: ATI Technologies Inc.
Graphics Card: Radeon X1600/X1650 Series (Omega 3.8.442)

and the only mention anywhere about why is in the error message that microsoft always wants you to send where it mentioned ntdll.dll

would it help any if i copy the problemreport? its all mumbo jumbo to me lol

Sorry Daniel i just dont have time to go to your site at the moment and post this there, thats why ive repeated it here after sending Aexion a note.

:hug:
Reply
:icondjeaton3162:
djeaton3162 Jul 1, 2008  Hobbyist Digital Artist
I sent all the files that Mcrosoft was going to receive (except for the memory dump) to Aexion last week. Hopefully something in there identified a problem.

As far as the other site goes, I was just not wanting DA to complain that I was using my journal as a beta forum or something.
D.
Reply
:iconrozrr:
Rozrr Jul 1, 2008  Professional Digital Artist
My system does a defrag all by it'self, I don;t even know when it is happening unless I spot the little tag that tells me so...I can't use Incendia for all the flickering about it gives me headache.

I am not actually too worried as everyone else seems to be having a great time with it. So I have put it away for now along with a few other programs I still need to learn to use.

Roz X
Reply
:iconwcsallysally:
Beware the defrag.

If you have "the jumpy bug", a defrag turns it loose after Windows pins it down.

I use System Mechanic Pro, and it does all my defrag and reg compresses for me. I love it to death, because it keeps me up and running! ..

The firewall is great and the AV caught "The bad issues" but it OVERCAME!! ... I was really amazed by this because it is the first one to achieve this with my issues!

It is worth a try and I bet they have a 30 day trial.

And get Process Explorer!! Really "Sysinternals", free, and so cool I have it load at start-up!
Reply
:iconlive2b:
Have you tried downloading a fresh copy of Incendia? BTW, I finally got the editor to work. I hope in the next version he makes all the little boxes a different color than back. I never even saw the box in the editor. RCPage told me it was there.
Reply
:icondjeaton3162:
djeaton3162 Jun 30, 2008  Hobbyist Digital Artist
I've tried a couple of different versions. I think I will have to wait until the next version of the beta comes out. It's going to have to be tested from scratch as well.
D.
Reply
:iconxero-sama:
xero-sama Jun 30, 2008  Professional Digital Artist
Man... you're Incendia hates you :(
Reply
:iconone-tough-one:
one-tough-one Jun 30, 2008  Hobbyist Digital Artist
Dan,

Are you working on a Dell laptop?

I haven't had this problem and I am using Incendia on 3 different systems..

One Windows XP 64 bit desktop...

One Windows Vista 64 bit desktop...

and one Windows XP 32 bit desktop e-machines laptop...

I haven't had that problem on any of them...

is there a specific SP that is on those machines...
Reply
:icondjeaton3162:
djeaton3162 Jun 30, 2008  Hobbyist Digital Artist
I have a HP laptop. I've had the problem with two different versions of Vista, XP, and XP pro. I'm beginning to think that it isn't an OS issue. Maybe memory. I have 1GB. Maybe I need more. I don't know.
Reply
Add a Comment: